HOW CAN WE HELP YOU TODAY?

1
Knowledgebase
Vulnerability detected with Horde webmail interface
Posted by on 11 June 2022 08:27 AM
Dear Customer,
 
cPanel has identified a critical vulnerability in horde interface for webmail. Due to this , it has been disabled until the fix is applied. In the meantime , please use the other webmail options available.
 
Please watch this space for further updates.
(4 vote(s))
This article was helpful
This article was not helpful