HOW CAN WE HELP YOU TODAY?

1
Knowledgebase: Announcements
Deprecating older PHP versions on our Linux Shared Servers
Posted by Valentino M on 08 March 2021 08:36 PM

Dear Customer,
As part of a constant effort to maintain a secured Shared Hosting environment, we are deprecating older PHP versions < 7.3 on these servers where your domain is hosted. 

 

Affected Servers -

+++++++++++++++++++

bh-1.webhostbox.net
bh-17.webhostbox.net
bh-26.webhostbox.net
bh-3.webhostbox.net
bh-30.webhostbox.net
bh-4.webhostbox.net
bh-46.webhostbox.net
bh-59.webhostbox.net
bh-67.webhostbox.net
bh-7.webhostbox.net
bh-ht-10.webhostbox.net
bh-ht-14.webhostbox.net
bh-in-16.webhostbox.net
bh-in-3.webhostbox.net
bh-in-31.webhostbox.net
bh-in-34.webhostbox.net
bh-in-36.webhostbox.net
bh-in-7.webhostbox.net
bh-in-9.webhostbox.net
cp-10.webhostbox.net
cp-18.webhostbox.net
cp-32.webhostbox.net
cp-38.webhostbox.net
cp-ht-2.webhostbox.net
cp-ht-4.webhostbox.net
cp-in-3.webhostbox.net
md-16.webhostbox.net
md-17.webhostbox.net
md-24.webhostbox.net
md-25.webhostbox.net
md-34.webhostbox.net
md-37.webhostbox.net
md-4.webhostbox.net
md-41.webhostbox.net
md-45.webhostbox.net
md-46.webhostbox.net
md-50.webhostbox.net
md-54.webhostbox.net
md-76.webhostbox.net
md-ht-3.webhostbox.net
md-ht-6.webhostbox.net
md-in-1.webhostbox.net
md-in-28.webhostbox.net
md-in-38.webhostbox.net
md-in-39.webhostbox.net
md-in-47.webhostbox.net
md-in-53.webhostbox.net
md-in-55.webhostbox.net
md-in-58.webhostbox.net
md-la-2.webhostbox.net
rs007.webhostbox.net
rs008.webhostbox.net
rs015.webhostbox.net
rs019.webhostbox.net
sh002.bigrock.com
sh003.bigrock.com
sh004.webhostbox.net
wp-mum-2.webhostbox.net
wp2.webhostbox.net
wp5.webhostbox.net
++++++++++++

 

Maintenance window:
Start Time: 
10/Mar/21 10:30 PM IST
End Time:  
11/Mar/21 5:30 AM IST

 

What happens during the maintenance window?
1.Force upgrade of all customer websites which are running on the older versions (5.4, 5.5, 5.6, 7.0, 7.1,7.2) to version 7.3 and above

2.Removal of older PHP binaries (5.4, 5.5, 5.6, 7.0, 7.1,7.2) from the server

 

What will be the impact?
The website functionality will be affected if it is not compatible with PHP versions 7.3 or 7.4

 

What needs to be done?
Kindly contact your web developer and modify your website code such that it works with the latest PHP versions 7.3 or 7.4

 

Kindly ignore this message if your websites are already running on PHP 7.3 or above.

 

Please get in touch with our Support team if you have any questions.