HOW CAN WE HELP YOU TODAY?

1
Knowledgebase: Announcements
Shared Linux hosting: Deprecation of older PHP versions - 25th Feb
Posted by Sonu Y on 25 February 2021 06:40 AM

Dear Customer,

As part of a constant effort to maintain a secured Shared Hosting environment, we are deprecating older PHP versions < 7.3 on the server where your domain is hosted.

Affected Servers-
bh-13.webhostbox.net
bh-19.webhostbox.net
bh-20.webhostbox.net
bh-25.webhostbox.net
bh-29.webhostbox.net
bh-57.webhostbox.net
bh-72.webhostbox.net
bh-75.webhostbox.net
bh-in-15.webhostbox.net
bh-in-17.webhostbox.net
cp-19.webhostbox.net
cp-28.webhostbox.net
cp-31.webhostbox.net
cp-45.webhostbox.net
cp-46.webhostbox.net
cp-49.webhostbox.net
cp-50.webhostbox.net
cp-ht-11.webhostbox.net
cp-ht-5.webhostbox.net
cp-ht-6.webhostbox.net
cp-in-12.webhostbox.net
cp-in-6.webhostbox.net
md-101.webhostbox.net
md-10.webhostbox.net
md-112.webhostbox.net
md-12.webhostbox.net
md-27.webhostbox.net
md-38.webhostbox.net
md-40.webhostbox.net
md-53.webhostbox.net
md-72.webhostbox.net
md-77.webhostbox.net
md-79.webhostbox.net
md-89.webhostbox.net
md-92.webhostbox.net
md-hk-6.webhostbox.net
md-hk-7.webhostbox.net
md-hk-9.webhostbox.net
md-ht-5.webhostbox.net
md-in-27.webhostbox.net
md-in-43.webhostbox.net
md-in-63.webhostbox.net
md-in-66.webhostbox.net
md-in-73.webhostbox.net
md-in-74.webhostbox.net
md-in-9.webhostbox.net
rs016.webhostbox.net
rs021.webhostbox.net
sh203.bigrock.com


Maintenance window:
Start Time:25/Feb/21 10:30 PM IST
End Time: 26/Feb/21 4:30 AM IST

What happens during the maintenance window?
1.Force upgrade of all customer websites which are running on the older versions (5.4, 5.5, 5.6, 7.0, 7.1,7.2) to version 7.3 and above
2.Removal of older PHP binaries (5.4, 5.5, 5.6, 7.0, 7.1,7.2) from the server

What will be the impact?
The website functionality will be affected if it is not compatible with PHP versions 7.3 or 7.4

What needs to be done?
Kindly contact your web developer and modify your website code such that it works with the latest PHP versions 7.3 or 7.4

Kindly ignore this message if your websites are already running on PHP 7.3 or above. Please get in touch with our Support team if you have any questions.