HOW CAN WE HELP YOU TODAY?

1
Knowledgebase: Announcements
Disabling the TLS versions v1.0 & v1.1 on our Linux Shared servers
Posted by Melvin B on 11 July 2020 03:20 PM

Dear Customers,

This is to inform you that we are disabling the TLS versions v1.0 & v1.1 on our Linux Shared servers as they have reached the end of life.

For more details, refer https://en.wikipedia.org/wiki/Transport_Layer_Security#TLS_1.0

Impact : Older versions of Browsers or Applications like Outlook,Filezilla etc will not function

You need to ensure that you are using the clients supporting higher versions of TLS.