HOW CAN WE HELP YOU TODAY?

1
Knowledgebase: Announcements
Enforcing TLSv1.2 on Customer Control Panel
Posted by Shyam M on 23 August 2017 11:33 AM

To ensure compliance with the latest security standards, we will be deprecating TLSv 1.0, 1.1 encryption on our Customer Control Panel servers. This process will take place on 30th August 2017.

How does this change impact you?

If you currently use an old browser which does not support TLS v1, you will not be able to connect to Customer Control Panel. Most browsers today already enforce TLS v 1.2. You can view a reference link to check if your browser supports TLSv 1.2.

We urge you to use the latest browser to use TLSv1.2 while connecting to Customer Control Panel in order to avoid inconvenience.

Feel free to get in touch with us in case you have any questions. 

Regards, 
BigRock