HOW CAN WE HELP YOU TODAY?

1
Knowledgebase: Announcements
PHP module issue on multiple Linux shared servers
Posted by Jaison N on 15 June 2017 01:03 PM

We are facing issue with PHP module "MySQL" on multiple Linux Servers. You might see the following error message on the Webiste.

 

---

Your PHP installation appears to be missing the MySQL extension which is required by WordPress.

---

 

We have identified the issue and our product team is applying the fix on the reported servers.

In the meanwhile, you can change the PHP version from PHP Selector option in cPanel.

 

---

http://manage.bigrock.in/kb/answer/1592

---

 

Please watch this thread for more details.